CSGO Matchmaking Queues - Closed due to a in game bug effecting competitive integrity of the game.
Resolved·Partial outage

This incident has been resolved.

Thu, Nov 17, 2022, 11:13 AM
(2 years ago)
·
Affected components
Play
Updates

Resolved

This incident has been resolved.

Thu, Nov 17, 2022, 11:13 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Nov 17, 2022, 10:04 AM(1 hour earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Nov 17, 2022, 10:03 AM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Nov 17, 2022, 02:04 AM(7 hours earlier)