Krunker - Match Configuration Issues
Incident Report for FACEIT
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 02:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 02:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2022 - 02:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 09, 2022 - 21:21 UTC
This incident affected: Play.