Anticheat Connectivity Issues
Incident Report for
FACEIT
Resolved
The fix has resolved the issue.
Posted
Jan
10
,
2022
-
17:32
UTC
Monitoring
We are monitoring the fix and hopefully all queues will be open soon.
Posted
Jan
10
,
2022
-
17:00
UTC
Update
We have identified another issue with the anti cheat deployment related. We are working on another fix now.
Posted
Jan
10
,
2022
-
16:39
UTC
Identified
We have identified another issue with the system and are currently in the process at rolling back.
Posted
Jan
10
,
2022
-
16:39
UTC
Monitoring
We have released a fix for the issue and are monitoring the situation.
Posted
Jan
10
,
2022
-
16:12
UTC
Investigating
We've identified why the issue has happened, and we're in the process of fixing it.
Posted
Jan
10
,
2022
-
15:54
UTC
This incident affected: Anti Cheat.
×
Subscribe to Incident
Subscribe to updates for
Anticheat Connectivity Issues
via . You'll receive .