CSGO Update - Effected Server Configurations
Incident Report for FACEIT
Resolved
The incident has now concluded and we are running at normal parameters again.
Posted Apr 29, 2021 - 02:46 UTC
Monitoring
All servers are now updated and all CSGO queues are open. We will continue to monitor until normal ongoing is reached.
Posted Apr 29, 2021 - 02:27 UTC
Identified
We have identified the issue and are working to push an update to the servers.
Posted Apr 29, 2021 - 02:07 UTC
Investigating
We've spotted that something has gone wrong with match configurations for CSGO after the update to the game was pushed. We're currently investigating the issue, and will provide an update soon.
Posted Apr 29, 2021 - 01:42 UTC
This incident affected: Play.