No components marked as affected
Resolved
All issues resolved, you can go back to playing!
Monitoring
The majority of affected matches appear to be recovering now. Moscow servers were the most affected, and ongoing matches there may still experience instability. Our team is actively monitoring the issue.
Investigating
We are aware of issues with the platform.