Resolved
All issues resolved, you can go back to playing!
Monitoring
We have rolled out a fix and are monitoring the situation.
Monitoring
The fix is live and being monitored. Queues are now being reopened gradually.
Identified
We have identified a fix for the issue and it is currently undergoing testing; we will follow up with further updates shortly.
Identified
All CS2 matchmaking queues remain temporarily closed while we work on a fix for the match creation issue, with our next update coming in 1 hour.
Investigating
We've temporarily closed all queues to resolve an issue with matches not creating after the most recent CS2 update.