Resolved
Login issues have been resolved as all affected services have fully recovered, you can go back to playing!
Investigating
Update: We are continuing to investigate the login issue. If you are met with either the "Access Denied" or "Sorry we will be back soon!" messages when attempting to log in, please note that this is currently intended while we work to resolve the issue.
Investigating
Update: We are continuing to investigate the issue affecting logins, and have closed all CS2 queues.
Investigating
We are aware of issues with users getting logged out, and not being able to log back in. We are investigating.