Chat unavailable
Resolved

All issues resolved, you can go back to playing!

Mon, Oct 7, 2024, 08:54 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

All issues resolved, you can go back to playing!

Mon, Oct 7, 2024, 08:54 PM

Identified

We are aware of issues with the chat system. Other parts of the platform should not be impacted.

Mon, Oct 7, 2024, 04:02 PM(4 hours earlier)