Some matches are getting cancelled automatically
Resolved·Partial outage

The issue has been resolved, happy queueing!

Mon, Jul 15, 2024, 07:46 PM
(10 months ago)
·
Affected components
Play
Updates

Resolved

The issue has been resolved, happy queueing!

Mon, Jul 15, 2024, 07:46 PM

Monitoring

We have implemented a fix for the issue and are monitoring the impact.

If you are still experiencing the issue please make sure to reload the website and try again.

Mon, Jul 15, 2024, 07:18 PM(27 minutes earlier)

Identified

We have identified an issue that leads to some matches being automatically cancelled, we are working on a fix.

Mon, Jul 15, 2024, 06:39 PM(39 minutes earlier)