Subscription features unavailable for some users
Resolved·Degraded performance

The issue was resolved. In case you have any further problems after subscribing please get in touch with customer support.

Mon, Jul 15, 2024, 01:50 PM
(9 months ago)
·
Affected components
Subscriptions
Updates

Resolved

The issue was resolved. In case you have any further problems after subscribing please get in touch with customer support.

Mon, Jul 15, 2024, 01:50 PM

Investigating

Some users might experience issues accessing their subscription features after subscribing. If your account is affected please try to pause and resume your subscription to fix the issue.

Please contact customer support in case this did not resolve the issue for you.

We are aware of the issue and are working on a fix.

Fri, Jul 12, 2024, 10:48 AM(3 days earlier)