CS2 EU Matchmaking Issues
Resolved·Degraded performance

This incident will be closed in favor of the newly-opened incident regarding Match creation issues following the latest CS2 plugin update forcing all queues to be closed.

This issue shall now be considered as fixed.

Stay up-to-date with the latest incident here: https://www.faceitstatus.com/incidents/01HZJK6XTCQFM0YS5Z3BTERDA2

Tue, Jun 4, 2024, 09:58 PM
(1 year ago)
·
Affected components
Play
Updates

Resolved

This incident will be closed in favor of the newly-opened incident regarding Match creation issues following the latest CS2 plugin update forcing all queues to be closed.

This issue shall now be considered as fixed.

Stay up-to-date with the latest incident here: https://www.faceitstatus.com/incidents/01HZJK6XTCQFM0YS5Z3BTERDA2

Tue, Jun 4, 2024, 09:58 PM

Investigating

The queue may be closed/reopened within the duration of this incident to trace the issue within the affected queue services.

Tue, Jun 4, 2024, 08:53 PM(1 hour earlier)

Investigating

We are aware of issues impacting the Counter-Strike 2 EU matchmaking queue starting 19:37 UTC+0, and we are looking into it.

Tue, Jun 4, 2024, 07:38 PM(1 hour earlier)