Upper-end Issues with Site Stability
Resolved·Full outage

All systems are fully operational, issues have been resolved

You can go back to playing!

Fri, May 3, 2024, 09:07 PM
(1 year ago)
·
Affected components
Play
Login
Subscriptions
Anti Cheat
Updates

Resolved

All systems are fully operational, issues have been resolved

You can go back to playing!

Fri, May 3, 2024, 09:07 PM

Monitoring

We have rolled out a fix for the systems failing to restart.

All queues have been reopened and the affected systems are expected to be fully operational from now.

We will keep monitoring the situation as it settles down.

Fri, May 3, 2024, 08:34 PM(33 minutes earlier)

Investigating

We are continuing to work on fixing the issue.

Fri, May 3, 2024, 08:19 PM(14 minutes earlier)

Investigating

We are continuing to work on fixing the issue.

Fri, May 3, 2024, 07:56 PM(23 minutes earlier)

Investigating

We are aware of issues with the platform.

Fri, May 3, 2024, 07:43 PM(12 minutes earlier)