Chat Service
Resolved
Lasted for 1h

All issues resolved, you can go back to playing!

Fri, Apr 19, 2024, 09:39 PM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

All issues resolved, you can go back to playing!

Fri, Apr 19, 2024, 09:39 PM
1h earlier...

Investigating

We are aware of issues with the Chat platform.

Fri, Apr 19, 2024, 08:37 PM