Chats System Issues
Resolved
Degraded performance
Lasted for 45m

The chats system has successfully recovered, you can go back to playing again!

Fri, Apr 19, 2024, 02:49 PM
1 month ago
Affected components
Play
Updates

Resolved

The chats system has successfully recovered, you can go back to playing again!

Fri, Apr 19, 2024, 02:49 PM
45m earlier...

Investigating

We are aware of issues with the chats not loading and are working on resolving them.

Fri, Apr 19, 2024, 02:04 PM