iOS Safari users asked to login twice
Resolved
Degraded performance
Lasted for 3d

All issues with signing in on Safari browser are resolved

Fri, Apr 5, 2024, 08:46 PM
1 month ago
Affected components
Login
Updates

Resolved

All issues with signing in on Safari browser are resolved

Fri, Apr 5, 2024, 08:46 PM
3h earlier...

Monitoring

We have rolled out a fix and are monitoring the situation.

Fri, Apr 5, 2024, 05:18 PM
1d earlier...

Identified

We have identified and resolved issues preventing MacOS Safari users from accessing faceit.com.

Users using iOS Safari might still experience a problem where after seeing "You've now been authenticated. You may close this browser window." message they need to click "Login" button again to actually access the site.

We have identified the reason behind this issue and working on fixing it for iOS users.

Thu, Apr 4, 2024, 02:00 PM
2d earlier...

Investigating

We are investigating issues of users using Safari browser (either on iOS or MacOS) being unable to sign-in at faceit.com, receiving "Error loading data" message instead.

Tue, Apr 2, 2024, 11:46 AM