Issues in Play flow
Resolved·Partial outage

The issue is resolved.

Wed, Oct 18, 2023, 09:04 PM
(1 year ago)
·
Affected components
Play
Updates

Resolved

The issue is resolved.

Wed, Oct 18, 2023, 09:04 PM

Monitoring

Matches are being created again.

Wed, Oct 18, 2023, 07:33 PM(1 hour earlier)

Investigating

We are having issues with Play.

Wed, Oct 18, 2023, 07:24 PM