Issues in Login flow
Resolved
Partial outage
Lasted for 39m
Mon, Oct 9, 2023, 02:25 PM
7 months ago
Affected components
Login
Updates

Resolved

Issues fixed, you can go back to playing!

Mon, Oct 9, 2023, 02:25 PM
39m earlier...

Investigating

We are having issues with Login.

Mon, Oct 9, 2023, 01:45 PM