Site Wide Connectivity Issues
Resolved·Full outage

All services are back to normal and stability is restored.

Mon, Aug 21, 2023, 11:16 PM
(1 year ago)
·
Affected components
Play
Login
Updates

Resolved

All services are back to normal and stability is restored.

Mon, Aug 21, 2023, 11:16 PM

Monitoring

Stability has been restored and all queues are now open.

Mon, Aug 21, 2023, 11:00 PM(16 minutes earlier)

Monitoring

We have restored stability and are slowly opening the queues for all games.

Mon, Aug 21, 2023, 10:52 PM

Investigating

Services are slowly coming back online. We will leave the queues closed until we are certain stability is restored.

Mon, Aug 21, 2023, 10:33 PM(18 minutes earlier)

Investigating

We are trying to assess the problem. Please bare with us and we will update as we know more.

Mon, Aug 21, 2023, 10:22 PM(11 minutes earlier)