Leagues/Ladders - Failing to update
Resolved
Degraded performance
Lasted for 37m

All issues should be resolved.

Thu, Jun 1, 2023, 03:45 PM
11 months ago
Affected components
Play
Updates

Resolved

All issues should be resolved.

Thu, Jun 1, 2023, 03:45 PM
19m earlier...

Monitoring

The fix is implemented and we see players now populating on the leaderboards and leagues. Past jobs have now been processed and will show on future matches.

Thu, Jun 1, 2023, 03:25 PM
15m earlier...

Identified

We have identified the issue and will work to resolve this process as quickly as possible.

Thu, Jun 1, 2023, 03:10 PM

Investigating

We've spotted that something has gone wrong with our leagues and ladders updating and placing players. We're currently investigating the issue, and will provide an update soon.

Thu, Jun 1, 2023, 03:08 PM