Server Capacity Reached - EU Free Queue
Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

Due to an increase in the number of users on the site, the free queue servers locations quickly became full during peak for approximately forty five minutes. More servers were provisioned to reduce the wait times for a server to become available.

Mon, Feb 3, 2020, 04:34 PM
21h earlier...

Resolved

Allocated servers in the EU Free queue reached max capacity.

Sun, Feb 2, 2020, 07:30 PM