Partial Outage
Resolved
Partial outage
Lasted for 54m

This incident has been resolved.

Fri, Feb 21, 2020, 02:03 PM
4 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Fri, Feb 21, 2020, 02:03 PM
21m earlier...

Monitoring

Queues have been reopened, we will continue to monitor the situation.Thank you for your patience!

Fri, Feb 21, 2020, 01:42 PM
22m earlier...

Identified

We expect the upgrade of the servers to be fully completed in the next 15 mins.

Fri, Feb 21, 2020, 01:19 PM
10m earlier...

Identified

Issue has been identified we are rolling out a fix now.

Fri, Feb 21, 2020, 01:08 PM