CSGO EU - Matchmaking issues
Resolved
Partial outage
Lasted for 2h

This incident has been resolved.

Sun, Mar 29, 2020, 12:44 AM
4 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Sun, Mar 29, 2020, 12:44 AM
18m earlier...

Monitoring

The issue has been resolved. All queues are open and we are monitoring the situation.

Sun, Mar 29, 2020, 12:25 AM
39m earlier...

Identified

A fix has been deployed. We are monitoring the situation as we start reopening the queues.

Sat, Mar 28, 2020, 11:46 PM

Identified

The issue has been partially identified. The team is currently working on finding a fix.Configuration issues are currently limited to EU region.

Sat, Mar 28, 2020, 11:37 PM
26m earlier...

Investigating

We are aware users are trapped in live matches that need to be resulted and are working to result and release users. Please ensure your captain/s are calling our Live Support team. Queues will remain closed while we still work to identify the issue and resolve.

Sat, Mar 28, 2020, 11:10 PM
59m earlier...

Investigating

We are currently investigating this issue.

Sat, Mar 28, 2020, 10:11 PM