CSGO EU Free Queue Matching Issues
Resolved
Partial outage
Lasted for 2h

This incident has been resolved.

Sun, Aug 2, 2020, 09:07 PM
3 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Sun, Aug 2, 2020, 09:07 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Sun, Aug 2, 2020, 09:04 PM
1h earlier...

Identified

Long running configuration times.

Sun, Aug 2, 2020, 07:20 PM
58m earlier...

Investigating

We are currently investigating this issue.

Sun, Aug 2, 2020, 06:22 PM