Tournaments - Unable to access tournament pages.
Resolved
Degraded performance
Lasted for 1h

This incident has been resolved.

Wed, Nov 18, 2020, 08:07 PM
3 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Wed, Nov 18, 2020, 08:07 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 18, 2020, 07:59 PM
1h earlier...

Investigating

We are currently investigating this issue.

Wed, Nov 18, 2020, 06:54 PM