Matchmaking Issues
Resolved
Degraded performance
Lasted for 5h

This incident has been resolved.

Tue, Nov 24, 2020, 09:09 PM
3 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Tue, Nov 24, 2020, 09:09 PM
2h earlier...

Monitoring

Leaderboards are now also up and running and we are monitoring to ensure there is no further issues.

Tue, Nov 24, 2020, 06:16 PM
1h earlier...

Monitoring

A fix has been implemented and we are monitoring the results. We are experiencing continued issues with the ladders/leaderboards. Players may notice delays in processing the matches played. Hubs using Leaderboards as the option to Captain select will need to change to a different option till the issue has been resolved.

Tue, Nov 24, 2020, 04:44 PM

Identified

The issue has been identified and a fix is being implemented.

Tue, Nov 24, 2020, 04:37 PM
47m earlier...

Investigating

We are currently investigating this issue.

Tue, Nov 24, 2020, 03:50 PM