CSGO - Match Configuring Issues
Resolved
Lasted for 3h

This incident has been resolved.

Wed, Dec 23, 2020, 01:35 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Dec 23, 2020, 01:35 PM
3h earlier...

Monitoring

A third party provider is having issues, we have implemented a workaround.

Wed, Dec 23, 2020, 10:26 AM

Investigating

We are currently investigating this issue.

Wed, Dec 23, 2020, 10:17 AM