Matchmaking Issues with matches configuring
Resolved
Degraded performance
Lasted for 1h

This incident has been resolved.

Mon, Jan 25, 2021, 04:57 PM
3 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Mon, Jan 25, 2021, 04:57 PM
10m earlier...

Monitoring

We are continuing to monitor for any further issues.

Mon, Jan 25, 2021, 04:46 PM

Monitoring

We have fixed the issue and we are monitoring the situation

Mon, Jan 25, 2021, 04:37 PM
48m earlier...

Investigating

We are currently investigating this issue.

Mon, Jan 25, 2021, 03:48 PM