CSGO - Match Configuring Issues
Resolved
Partial outage
Lasted for 22h

We are currently looking into the issue. The CSGO update has caused an unforeseen issue with the server configuration process.

Thu, Jan 28, 2021, 11:48 PM
3 years ago
Affected components
Play
Updates

Investigating

We are currently looking into the issue. The CSGO update has caused an unforeseen issue with the server configuration process.

Thu, Jan 28, 2021, 11:48 PM
21h earlier...

Resolved

This incident has been resolved.

Thu, Jan 28, 2021, 01:51 AM
13m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jan 28, 2021, 01:37 AM
49m earlier...

Identified

The issue has been identified and we are working on resolving as quickly as possible.

Thu, Jan 28, 2021, 12:48 AM