Platform connectivity Issues
Resolved
Degraded performance
Lasted for 2h

This incident has been resolved.

Sat, Jan 30, 2021, 09:41 PM
3 years ago
Affected components
Play
Login
Updates

Resolved

This incident has been resolved.

Sat, Jan 30, 2021, 09:41 PM
1h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Jan 30, 2021, 07:56 PM
11m earlier...

Identified

The issue has been identified and a fix is being implemented.

Sat, Jan 30, 2021, 07:45 PM
44m earlier...

Investigating

We are currently investigating this issue.

Sat, Jan 30, 2021, 07:00 PM