CSGO workshop maps issue
Resolved
Partial outage
Lasted for 1h

This incident has been resolved.

Thu, Feb 11, 2021, 02:46 PM
3 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Thu, Feb 11, 2021, 02:46 PM
22m earlier...

Identified

The issue has been identified and a fix is being implemented.

Thu, Feb 11, 2021, 02:23 PM
1h earlier...

Investigating

CSGO workshop maps currently will fail to configure a match, our team are aware and looking into this issue

Thu, Feb 11, 2021, 01:18 PM