CSGO - Match creation issues.
Resolved
Partial outage
Lasted for 1h

This incident has been resolved.

Mon, Mar 8, 2021, 07:28 PM
3 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Mon, Mar 8, 2021, 07:28 PM

Monitoring

We are continuing to monitor for any further issues.

Mon, Mar 8, 2021, 07:27 PM
15m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Mar 8, 2021, 07:12 PM
29m earlier...

Identified

The issue has been identified and a fix is being implemented.

Mon, Mar 8, 2021, 06:43 PM
40m earlier...

Investigating

We are currently investigating the issue. All CSGO queues have been closed.

Mon, Mar 8, 2021, 06:03 PM