Monetization - We are currently experiencing issues with the application
Resolved
Partial outage
Lasted for 56m

This incident has been resolved.

Wed, Mar 17, 2021, 05:44 PM
3 years ago
Affected components
Subscriptions
Updates

Resolved

This incident has been resolved.

Wed, Mar 17, 2021, 05:44 PM
14m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Mar 17, 2021, 05:30 PM
12m earlier...

Identified

The issue has been identified and a fix is being implemented.

Wed, Mar 17, 2021, 05:17 PM
29m earlier...

Investigating

We are currently investigating this issue.

Wed, Mar 17, 2021, 04:48 PM