CSGO Update - Effected Server Configurations
Resolved
Partial outage
Lasted for 1h

The incident has now concluded and we are running at normal parameters again.

Thu, Apr 29, 2021, 02:46 AM
3 years ago
Affected components
Play
Updates

Resolved

The incident has now concluded and we are running at normal parameters again.

Thu, Apr 29, 2021, 02:46 AM
18m earlier...

Monitoring

All servers are now updated and all CSGO queues are open. We will continue to monitor until normal ongoing is reached.

Thu, Apr 29, 2021, 02:27 AM
20m earlier...

Identified

We have identified the issue and are working to push an update to the servers.

Thu, Apr 29, 2021, 02:07 AM
24m earlier...

Investigating

We've spotted that something has gone wrong with match configurations for CSGO after the update to the game was pushed. We're currently investigating the issue, and will provide an update soon.

Thu, Apr 29, 2021, 01:42 AM