Upper end third party platform issues.
Resolved
Partial outage
Lasted for 1h

This incident has been resolved.

Thu, Dec 16, 2021, 09:28 PM
2 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Thu, Dec 16, 2021, 09:28 PM
35m earlier...

Monitoring

A fix has now been implemented and we are going to be opening up queues soon while monitoring for any further issues.

Thu, Dec 16, 2021, 08:52 PM
16m earlier...

Identified

The issue has been identified and we are awaiting a resolution - https://www.cloudflarestatus.com/

Thu, Dec 16, 2021, 08:36 PM
22m earlier...

Investigating

We are currently investigating this issue.

Thu, Dec 16, 2021, 08:13 PM