Matchroom Pages - Blank teams issue
Resolved
Degraded performance
Lasted for 46m

This incident has been resolved.

Thu, Jan 27, 2022, 06:15 PM
2 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Thu, Jan 27, 2022, 06:15 PM
17m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jan 27, 2022, 05:58 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Jan 27, 2022, 05:49 PM
20m earlier...

Investigating

We are currently investigating this issue. All matches are still playable though, except hubs with Captain pick enabled. Hub owners with Captain pick will need to be closed or have this feature disabled until the incident is resolved.

Thu, Jan 27, 2022, 05:28 PM