Cloudflare Issues
Resolved
Lasted for 1h

This incident has been resolved.

Tue, Jun 21, 2022, 08:17 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jun 21, 2022, 08:17 AM
47m earlier...

Monitoring

Cloudflare have updated their status to monitoring, the platform should work as expected.

Tue, Jun 21, 2022, 07:30 AM
23m earlier...

Investigating

We're currently experiencing an ongoing site issue due to Cloudflare being down, we hope this will be resolved quickly and we sincerely apologise.

Tue, Jun 21, 2022, 07:06 AM