CS:GO Global Matchmaking Queues Closed
Resolved
Full outage
Lasted for 20h

After carefully monitoring the implemented fix, we believe all systems are now fully operational.

Fri, Feb 3, 2023, 08:30 PM
1 year ago
Affected components
Play
Updates

Resolved

After carefully monitoring the implemented fix, we believe all systems are now fully operational.

Fri, Feb 3, 2023, 08:30 PM

Monitoring

After carefully monitoring the implemented fix, we believe all systems are now fully operational

Fri, Feb 3, 2023, 08:24 PM
3h earlier...

Monitoring

CS:GO Matchmaking Queues - We have implemented another fix, and have opened all queues. We will continue to monitor the situation.

Fri, Feb 3, 2023, 05:22 PM
1h earlier...

Monitoring

CS:GO Matchmaking Queues - After reopening the queues, we have noticed a spike of matches not yet receiving a server, therefore we've closed the queues. We are already looking into it.

Fri, Feb 3, 2023, 03:58 PM
33m earlier...

Monitoring

CS:GO Matchmaking Queues - We have implemented a fix, and have opened all queues. We will be monitoring the situation closely.

Fri, Feb 3, 2023, 03:24 PM
57m earlier...

Monitoring

CS:GO Global Matchmaking Queues - We have implemented a fix, and have reopened and will be monitoring the EU Premium queues. If no further issues arise, we will reopen the rest of the queues.

Fri, Feb 3, 2023, 02:27 PM
4h earlier...

Identified

The issue has been identified and a fix is being implemented.

Fri, Feb 3, 2023, 09:40 AM
9h earlier...

Investigating

We've spotted that something has gone wrong with the configuration of server due to the CSGO update. We're currently investigating the issue, and will provide an update when available.

Fri, Feb 3, 2023, 12:30 AM