FACEIT Website - Service Issues
Resolved
Lasted for 1h

This incident has been resolved.

Mon, Feb 27, 2023, 02:29 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Feb 27, 2023, 02:29 PM
18m earlier...

Monitoring

Everything still looks to be ok. The issue was related to an issue with a third party, we will keep monitoring.

Mon, Feb 27, 2023, 02:11 PM
16m earlier...

Monitoring

We are continuing to monitor for any further issues.

Mon, Feb 27, 2023, 01:55 PM
35m earlier...

Investigating

We've spotted that something has gone wrong with our services. We're currently investigating the issue, and will provide an update soon.

Mon, Feb 27, 2023, 01:19 PM