Resolved
All issues have been resolved.
Monitoring
All affected services have recovered, and the queues have been reopened. You can go back to playing!
Monitoring
We have rolled out a fix and are monitoring the situation.
Investigating
We are aware of issues with some of the platform's services and have closed all queues while we work to resolve the issues.