Matchmaking Matcher Issues
Resolved
Degraded performance
Lasted for 10m

This incident has been resolved.

Mon, Nov 2, 2020, 09:30 PM
3 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Mon, Nov 2, 2020, 09:30 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Nov 2, 2020, 09:24 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Nov 2, 2020, 09:23 PM

Investigating

We are currently investigating this issue.

Mon, Nov 2, 2020, 09:20 PM