Match Creation - Long queue times impacting players in queue
Resolved
Partial outage
Lasted for 3h

This incident has been resolved.

Mon, Mar 28, 2022, 06:39 PM
2 years ago
Affected components
Play
Updates

Resolved

This incident has been resolved.

Mon, Mar 28, 2022, 06:39 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Mar 28, 2022, 06:36 PM
16m earlier...

Identified

We are continuing to work on a fix for this issue.

Mon, Mar 28, 2022, 06:19 PM
59m earlier...

Identified

The issue has been identified and a fix is being implemented.

Mon, Mar 28, 2022, 05:19 PM
2h earlier...

Investigating

We are currently investigating this issue.

Mon, Mar 28, 2022, 03:16 PM